CODESYS - das IEC 61131-3 Programmiersystem

Willkommen im offiziellen CODESYS - Forum von 3S-Smart Software Solutions
Deutsche Version English version russian version 
Aktuelle Zeit: Do Jun 22, 2017 10:12 pm

Alle Zeiten sind UTC




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
 Betreff des Beitrags: Tabellen Template, Web Visu
BeitragVerfasst: Sa Apr 15, 2017 4:36 am 
Offline

Registriert: Di Jul 24, 2007 4:17 pm
Beiträge: 79
Hallo Leute

Zielsystem: Wago 750-881
Codesys: V2.3.9.49 (ich habe es mit V2.3.9.53 auch getestet da ändert sich nichts)

In der HMI wird die Selektion der Zeilen derart angezeigt. DAS IST KORREKT
Dateianhang:
Dateikommentar: HMI
TEST_HMI.jpg
TEST_HMI.jpg [ 45.52 KiB | 171 mal betrachtet ]

In der WebVisu habe ich 2 Fehler
Dateianhang:
Dateikommentar: WEBVISU
TEST_WebVisu.jpg
TEST_WebVisu.jpg [ 36.34 KiB | 171 mal betrachtet ]

a) Wenn ich die WebVisu das 1. Mal aufrufe sehe ich die angewählte Selektion nicht. Ich muß erst mal "händisch" eine Selektion machen. Dann werden die "manuell ausgewählen" Element auch gelb. Aber eigentlich sollten die Elemente wie bei der HMI bereits gelb angezeigt werden, wenn das Bild geöffnet wird.
b) Ich habe einen Versatz in der Tabelle. (siehe rote Kreise)


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de